Unreachable site - r-mequonthiensvillesd
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 09:30 CDT
Investigating
Update : We have received alerts indicating that r-mequonthiensvillesd is unreachable.

I logged into the collection agent and attempted to ping this device, but found it unreachable.

Site power and equipment status verification is required by the customer.

Next Steps : Pending Customer to verify equipment and power






$ ping r-mequonthiensvillesd
PING r-mequonthiensvillesd (140.189.134.17) from 205.213.18.206 : 56(84) bytes of data.
^C
--- r-mequonthiensvillesd ping statistics ---
11 packets transmitted, 0 received, 100% loss, time 10002ms
Posted Oct 16, 2020 - 06:17 CDT
This incident affected: Mequon-Thiensville School District.