[394083] [Plum City School District] [West Central] [Site is unreachable]
Incident Report for WiscNet
Resolved
The alarms have cleared from our NOC console and the device is once again reachable. We are monitoring the circuit for stability and resolving this incident.

Please contact the WiscNet NOC at 608-442-6761 option 1 if you have comments, questions or concerns.
Posted 14 days ago. Oct 09, 2017 - 19:39 CDT
Investigating
Good afternoon,

Your device plumcitysd has gone unreachable this afternoon. This type of alarm leads us to believe that this may have been caused by maintenance activity on your end. Please verify your power, equipment, cross-connects and cabling. Let us know if this is caused by your maintenance activity or if this situation is something that we need to investigate further. You may call the Wiscnet NOC directly at 1-608-442-6761 and reference trouble ticket 394083.
Posted 15 days ago. Oct 09, 2017 - 13:49 CDT
This incident affected: West Central (Plum City School District).