[476794] [Brown County PDCT 2] [Major outage] [North East] [Devices Unreachable]
Incident Report for WiscNet
Resolved
We have seen the alarms indicating this issue have cleared. If you are still experiencing issues, please reach out to the WiscNet NOC and we will engage further resources. We will be holding this issue 24 hours before closing it.
Posted 9 days ago. Mar 14, 2019 - 16:28 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently observing Brown County PDCT 2 as unreachable. Please confirm if power/equipment are up with the WiscNet NOC.


Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted 9 days ago. Mar 14, 2019 - 14:42 CDT
This incident affected: Brown County PDCT 2.