[471687] [Washington Islands SD] [Site unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 22 days ago. Jan 31, 2019 - 10:02 CST
Investigating
Notification of an unplanned event affecting your institution:

Please be advised we are seeing your site as unreachable. Our investigation leads us to believe this may be due to local power or equipment failure. Please verify power, on site equipment, and if you are performing any maintenance tonight and notify the NOC.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 22 days ago. Jan 30, 2019 - 23:54 CST
This incident affected: Washington School District.