[377090] [Lac Courte Oreilles Ojibwa Community College] [North West] [Sites firewal is not reachable after poswer outage]
Incident Report for WiscNet
Resolved
We are showing that your services have restored. We are now resolving the ticket.
Posted Jul 21, 2017 - 11:31 CDT
Investigating
Notification of an unplanned event affecting your institution:
TLac Courte Oreilles Ojibwa Community Collage - Switch is reachable and firewall is not after what appears to be a power issue.

Please check your firewall cabling and possible reboot it to see if that restores service.


Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 19, 2017 - 16:56 CDT
This incident affected: Lac Courte Oreilles Ojibwa Community College.