[479925] [Good Shepherd Lutheran SchoolI] [West Allis, W] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
The WiscNet NOC is seeing the devices on site are reachable again, and the issue is resolved.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 9 days ago. Apr 10, 2019 - 08:24 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 9 days ago. Apr 10, 2019 - 07:41 CDT
This incident affected: Good Shepherd Lutheran School.