[455409] [Ellsworth Community School District] [Site down]
Incident Report for WiscNet
Resolved
We have received clear alarms for this event and verified that all devices are back up and functioning properly.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Sep 20, 2018 - 21:23 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Sep 20, 2018 - 20:58 CDT
This incident affected: Ellsworth Community School District.