[406278] [Wisconsin Lutheran College] [Southeast] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
The device is now reachable. Resolving ticket.
Posted Dec 16, 2017 - 05:29 CST
Investigating
Greetings,

The Wiscnet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted Dec 16, 2017 - 04:49 CST
This incident affected: Wisconsin Lutheran College.