[387658] [Niagara School District] [Bay Area] [Site is unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Sep 11, 2017 - 08:11 CDT
Update
Message sent in error. Member notified us this was a planned power outage.
Posted Sep 11, 2017 - 08:10 CDT
Investigating
Your device r-niagarasd and fw-niagarasd have gone unreachable this evening. This type of alarm leads us to believe that this may have been caused by maintenance activity on your end. Please verify your power, equipment, cross-connects and cabling. Let us know if this is caused by your maintenance activity or if this situation is something that we need to investigate further. You may reply to this email or call the Wiscnet NOC directly at 1-608-442-6761 and reference trouble ticket 387658.
Posted Sep 08, 2017 - 18:22 CDT
This incident affected: Niagara School District.