[402426] [Waukesha County Technical College] [South East] [Site down]
Incident Report for WiscNet
Resolved
Greetings,

The Wiscnet NOC is currently seeing all devices as reachable on site. Our ticket will be held for 24 hours.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1 with any questions.

Thank you,
Wiscnet NOC
Posted Nov 19, 2017 - 10:24 CST
Investigating
Notification of an unplanned event affecting your institution:

We are seeing alarms which indicate that service at your location is currently hard down.

Please verify power and equipment on site.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Nov 17, 2017 - 23:55 CST