[462034] [ Algoma and Kewaunee SD] [Sites unreachable]
Incident Report for WiscNet
Resolved
We have received clear alarms for this event and verified that all devices are back up and functioning properly.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Nov 06, 2018 - 18:29 CST
Identified
We have received clear alarms for Kewaunee SD and verified that the connection has restored. Devices remain unreachable at Algoma SD.

Our investigation leads us to believe this may be due to local power or equipment failure. Please verify power, on site equipment, and if you are performing any maintenance tonight and notify the NOC.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Nov 06, 2018 - 18:10 CST
Investigating
Notification of an unplanned event affecting your institution:

Please be advised we are seeing your site as unreachable. Our investigation leads us to believe this may be due to local power or equipment failure. Please verify power, on site equipment, and if you are performing any maintenance tonight and notify the NOC.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 06, 2018 - 16:55 CST
This incident affected: Algoma School District and Kewaunee School District.