[421463] [Laona SD] [North Central] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
The alarms have cleared from our NOC console and the device is once again reachable. We are monitoring the circuit for stability and resolving this incident.

Please contact the WiscNet NOC at 608-442-6761 option 1 if you have comments, questions or concerns.
Posted 7 months ago. Mar 05, 2018 - 17:35 CST
Update
Dear valued customer,

We continue to see your site unreachable. Please verify your power and equipment on site and advise if you are performing unscheduled maintenance.

Please contact the WiscNet NOC at 608-442-6761 option 1 and provide an update.
Posted 7 months ago. Mar 05, 2018 - 17:28 CST
Investigating
Greetings,

The Wiscnet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted 7 months ago. Mar 05, 2018 - 17:09 CST
This incident affected: Laona School District.