495650 Royall SD Unreachable Devices on Site
Incident Report for WiscNet
Resolved
We are now seeing services restored. Please feel free to reach out to the WiscNet NOC with any further issues.
Posted Aug 13, 2019 - 10:28 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Aug 13, 2019 - 09:56 CDT
This incident affected: Royall School District.