[401158] [River Ridge School District] [South West] [Site down]
Incident Report for WiscNet
Resolved
All alarms have cleared in monitoring. Please resume normal operations.
Posted Nov 10, 2017 - 17:22 CST
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing alarms for this site and we would like to request verification of power and equipment on site. If you are able to do so and are still having troubles please reach out to the NOC for further assistance.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Nov 10, 2017 - 14:54 CST
This incident affected: River Ridge School District.