[490837] [Chilton School District] [Chilton, WI] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
The WiscNet NOC is currently see all the devices at the site as reachable at this time. We will continue to monitor for stability.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted 7 days ago. Jul 08, 2019 - 22:06 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 7 days ago. Jul 08, 2019 - 15:58 CDT
This incident affected: Chilton School District.