[432843] [Shell Lake SD] [North West] [Seeing loss of carrier services]
Incident Report for WiscNet
Resolved
We are now seeing peering re-established. This ticket has been resolved.
Posted May 09, 2018 - 02:48 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently investigating an issue wherein we are seeing the peer address for the Shell Lake location down.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 09, 2018 - 02:22 CDT
This incident affected: Shell Lake School District.