[#399076] [Multiple Sites] [South West] [Sites unreachable]
Incident Report for WiscNet
Resolved
Ticket has been closed
Posted Nov 17, 2017 - 15:16 CST
Monitoring
WiscNet NOC has followed up with our partner provider. They have confirmed that repairs are complete, and the WiscNet NOC has confirmed that all services have been restored. We will closely monitor this issue, and take immediate action should any trouble arise.
Posted Nov 01, 2017 - 03:36 CDT
Update
WiscNet NOC has followed up with our partner provider. They have not received confirmation that repairs are complete.
We will continue to follow up, and keep you informed of updates as they become available.
Posted Nov 01, 2017 - 02:05 CDT
Update
WiscNet NOC has followed up with the partner provider. They indicated the ETR remains 2am CT on November 1.
We will keep you informed of updates as they become available.
Posted Oct 31, 2017 - 19:21 CDT
Update
WiscNet NOC has followed up with the partner provider. They indicated the ETR remains 2am CT on November 1.
We will keep you informed of updates as they become available.
Posted Oct 31, 2017 - 14:55 CDT
Update
WiscNet NOC has followed up with the partner provider. They indicated the ETR remains 02:00 on November 1.
We will keep you informed of updates as they become available.
Posted Oct 31, 2017 - 14:07 CDT
Update
WiscNet NOC has followed up with the partner provider. They indicated the ETR remains 02:00 on November 1. The partner indicates that Grant County Road crews were installing a road sign and accidentally cut the fiber cable. We will keep you informed of updates as they become available.
Posted Oct 31, 2017 - 12:53 CDT
Update
Wiscnet has received notification from the partner provider that there was a fiber cut 1 mile from their central office in Platteville. Currently the partner has given a preliminary ETR of 02:00 on November 1. WiscNet NOC is working on obtaining a sooner ETR. We will keep you informed of updates as they become available.
Posted Oct 31, 2017 - 11:01 CDT
Identified
WiscNet has received notification from the partner provider that there is a suspected fiber cut in the Platteville area. Currently technicians have not isolated the fiber cut. The partner has not provided an ETA for technician arrival on site or an ETR for service restoration. We will keep you informed of updates as they become available.
Posted Oct 31, 2017 - 09:36 CDT
Investigating
Notification of an unplanned event affecting your institution:

WiscNet NOC has been alerted to a large scale outage in South West Wisconsin. The NOC is attempting to isolate the cause of the issue. We will keep you informed of updates as they become available

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Oct 31, 2017 - 09:30 CDT
This incident affected: Albany School District, Argyle School District, Barneveld School District, Belmont Community School District, Benton School District, Black Hawk School District, Blackhawk Technical College, Boscobel Area School District, Cassville School District, CESA 3, Clinton Community School District, Cuba City School District, Darlington Community School District, Dodgeville School District, Edgerton School District, Highland School District, Iowa-Grant School District, Ithaca School District, Milton School District, Mineral Point Unified School District, Monroe School District, Monticello School District, New Glarus School District, Parkview School District, Pecatonica Area School District, City of Platteville, Platteville School District, River Ridge School District, Riverdale School District, Rock County, Shullsburg School District, Southwest Library System, Southwest Wisconsin Technical College, Southwestern Wisconsin School District, UW Platteville Real Estate Foundation, and Wisconsin Center for the Blind and Visually Impaired.