[343476] [Grafton SD] [South East] [Site is unreachable.]
Incident Report for WiscNet
Resolved
Alarms have cleared. WiscNet NOC is resolving ticket
Posted Feb 10, 2017 - 13:02 CST
Investigating
Notification of an unplanned event effecting your institution:

WiscNet NOC received multiple alarms indicating that connection to Grafton SChool district was lost. Please verify power and equipment on site. WiscNet NOC is reaching out to the partner carrier to begin an investigation on the circuit.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Feb 10, 2017 - 12:35 CST
This incident affected: Grafton School District.