418273 - Waukesha Catholic Memorial High School - Waukesha -Site Down
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 13, 2018 - 15:34 CST
Investigating
Notification of an unplanned event affecting your institution:

Site asset is unreachable by WiscNet. Please contact the NOC immediately to verify power and equipment.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 3 months ago. Feb 13, 2018 - 15:16 CST
This incident affected: South East (Waukesha School District).