[riverfallssd] [490161] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
Closing this incident after being informed the River Falls SD is no longer using this circuit.
Posted 3 months ago. Jul 08, 2019 - 11:07 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 3 months ago. Jul 08, 2019 - 09:28 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 4 months ago. Jul 07, 2019 - 13:40 CDT
Update
We continue to see your site down. Please let us know if this is due to maintenance and check power and equipment if not.
Posted 4 months ago. Jul 05, 2019 - 11:47 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 4 months ago. Jul 03, 2019 - 09:52 CDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jul 03, 2019 - 09:51 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 4 months ago. Jul 03, 2019 - 09:51 CDT
Update
Notification of an unplanned event affecting your institution:

Please be advised we are seeing your site as unreachable. Our investigation leads us to believe this may be due to local power or equipment failure. Please verify power, on site equipment, and if you are performing any maintenance tonight and notify the NOC.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 4 months ago. Jul 02, 2019 - 17:39 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 4 months ago. Jul 02, 2019 - 09:27 CDT
This incident affected: River Falls School District.