[410047] [Prescott SD] [West Central] [Flapping on member port]
Incident Report for WiscNet
Resolved
Closing old status page.
Posted 12 days ago. Feb 06, 2018 - 16:52 CST
Monitoring
Logged into the device and checked the logs. The port is still showing flapping this morning (Jan 18).

Jan 18 09:44:48.095 CST: %SEC_LOGIN-5-LOGIN_SUCCESS: Login Success [user: lpilgrim] [Source: 205.213.18.206] [localport: 22] at 09:44:48 CST Thu Jan 18 2018
Jan 18 09:48:52.846 CST: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to down
Jan 18 09:48:53.844 CST: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state to down
Jan 18 09:48:56.252 CST: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state to up
Jan 18 09:48:57.259 CST: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up
Posted about 1 month ago. Jan 18, 2018 - 10:07 CST
Update
We are still seeing flaps on the WiscNet Router at this site. The interface in question is GigabitEthernet0/1. We have seen this drop both yesterday and today at 7:43 AM and continue to bounce through out the day. Please verify cabling to this port or if you are doing any internal work at this site that would cause this link to flap.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted about 1 month ago. Jan 17, 2018 - 09:10 CST
Identified
Notification of an unplanned event affecting your institution:

We are seeing continuous flaps on the interface GigabitEthernet0/1 off of our WiscNet Router on site. We saw this starting to occur at 07:43 and are looking to see if there are any correlating issue seen on site and if there may be a potentially bad cable or if there was any site work occurring during this time?

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted about 1 month ago. Jan 16, 2018 - 11:08 CST
This incident affected: West Central (Prescott School District).