[461341] [St. Croix Falls School District] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
Notification of an unplanned event affecting your institution:

We have found that this issue was due to ongoing work for an upgrade on our partner carrier's end. All alarms have cleared at this time. As such, we will be resolving this case.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 01, 2018 - 18:39 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 01, 2018 - 16:53 CDT
This incident affected: Saint Croix Falls School District.