436631 - Marquette University High School Operational - SouthEast - Wiscnet device unreachable
Incident Report for WiscNet
Resolved
The WiscNet NOC is continuing to monitor this issue out of ticket 436631 and our next follow up on the status with you will be on 1st November per your request.
Posted Oct 25, 2018 - 09:48 CDT
Update
We are still pending fiber repair for this circuit.

Please advise when your able to gain access to the facilities that are blocked by construction at this time.
Posted Aug 29, 2018 - 08:46 CDT
Update
The latest update on the fiber repair: Marquette High School will contact their fiber provider this week to confim ETA for week of July 9th.
Posted Jul 03, 2018 - 09:45 CDT
Monitoring
The WiscNet NOC is standing by for updates on this issue while you work with construction project coordinators on a repair. Please contact the WiscNet NOC with any updates or questions you may have.
Posted Jun 19, 2018 - 10:42 CDT
Update
Member confirmed fiber cut at the location, and is working with fiber provider to fix the fiber cut. No ETA at this time
Posted Jun 06, 2018 - 08:23 CDT
Update
Fiber cut undergoing repair
Posted Jun 04, 2018 - 16:17 CDT
Identified
Notification of an unplanned event affecting your institution:

We have received alarms indicating that the Wiscnet device is unreachable.

Please advise if your performing maintenance that may be affecting the connectivity to this device.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jun 01, 2018 - 12:34 CDT
This incident affected: Marquette University High School.