[477313] [Boscobel Area School District] [Boscobel, WI] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
We have received clear alarms for this event and verified that all devices are back up and functioning properly.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Mar 19, 2019 - 22:46 CDT
Update
Currently our partner provider is in the process of restoring power.

We will continue to follow up for updates, we don't have an ETA for power restoration at this time.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 19, 2019 - 20:31 CDT
Identified
We have contacted our partner provider and they informed us that there is a power outage in the area.

We will continue to follow up for updates, we don't have an ETA for power restoration at this time.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 19, 2019 - 19:23 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 19, 2019 - 19:12 CDT
This incident affected: Boscobel Area School District.