[375241] [Osceola School District] [West Central] [Member Site Down]
Incident Report for WiscNet
Resolved
Alarms for this event have cleared in monitoring. We have resolved this ticket.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 12, 2017 - 05:15 CDT
Investigating
Greetings,

The Wiscnet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted Jul 12, 2017 - 03:53 CDT