420620 Southwestern WI School District Device Unreachable
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted 9 months ago. Feb 28, 2018 - 20:11 CST
Investigating
Notification of an unplanned event affecting your institution:

Device is unreachable at this location. The carrier has been engaged.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 10 months ago. Feb 28, 2018 - 16:34 CST
This incident affected: Southwestern Wisconsin School District.