[423323] - [Grafton SD] - [South East] - [Site unreachable]
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted Mar 15, 2018 - 23:13 CDT
Investigating
Notification of an unplanned event affecting your institution:

Please be advised the WiscNet NOC has received alarms indicating that your location is unreachable. Please verify local power/equipment. Please advise if you are performing any maintenance.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Mar 15, 2018 - 21:35 CDT
This incident affected: Grafton School District.