[409741] [River Ridge SD] [South West] [Wiscnet device flapping on site]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jan 17, 2018 - 10:09 CST
Investigating
Notification of an unplanned event affecting your institution:

Wiscnet NOC is seeing the device on site dropping in and out and we are requesting to verify if there is any site maintenance or if power equipment can be verified.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jan 16, 2018 - 13:17 CST
This incident affected: River Ridge School District.