[Blackhawk Technical College] [6004 S Prairie Road, Janesville, WI] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
The WiscNet NOC is currently seeing the router onsite as reachable at this time. We show that all interfaces have restored and show no further issues with this event. We will be placing our ticket in a 24-hour autoclose to monitor for stability.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted 14 days ago. Sep 05, 2019 - 17:21 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 14 days ago. Sep 05, 2019 - 11:04 CDT
This incident affected: Blackhawk Technical College.