[419959] [Maple School District] [North West] [Unreachable Devices on Site]
Incident Report for WiscNet
This incident has been resolved.
Posted 25 days ago. Feb 24, 2018 - 08:33 CST

The Wiscnet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted 25 days ago. Feb 24, 2018 - 06:54 CST
This incident affected: North West (Maple School District).