[Ticket#480661] [Multiple Members Impacted] [Southwest Wisconsin] [Suspected Fiber Cut]
Incident Report for WiscNet
Resolved
We have seen all of our alarms clear at this time. Work on the fiber cut has completed. We will be holding this ticket 24 hours to monitor, then close. Thank You,
Posted 2 days ago. Apr 16, 2019 - 20:59 CDT
Identified
We received confirmation from BadgerNet helpdesk there is in fact a fiber cut between Muscoda and Boscobel. Technicians have been dispatched and already working on the repairs. It was a bad cut, so it could take 10-12 hours to repair.
Posted 2 days ago. Apr 16, 2019 - 14:28 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are seeing the following members down due to a suspected Centurylink fibercut. The NOC will continue to follow up and provide updates as they become available.

Wauzeka-Steuben Schools
Prairie Du Chien Area Schools
Boscobel Area Schools

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted 3 days ago. Apr 16, 2019 - 08:14 CDT
This incident affected: Boscobel Area School District, Prairie du Chien Area School District, and Wauzeka-Steuben School District.