[401172] [Wisconsin School for the Deaf] [South East] [Site is unreachable]
Incident Report for WiscNet
Resolved
Michael Melton said they were testing the AT&T router and is done now. Alarms are clear. Ticket is being resolved.
Posted Nov 10, 2017 - 15:47 CST
Investigating
Investigating - Notification of an unplanned event affecting your institution:

The WiscNet NOC has received alarms showing your site unreachable. Please verify your power and equipment on site and advise if you are performing unscheduled maintenance.

Please contact the WiscNet NOC at 608-442-6761 option 1 if you have comments, questions or concerns.
Posted Nov 10, 2017 - 15:30 CST
This incident affected: Wisconsin School for the Deaf.