[353333] [Bristol School District #1] [South East] [Site is down]
Incident Report for WiscNet
Resolved
We are seeing all alarms cleared and site reachable. If there are any persisting issues please reach out to the NOC.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Mar 30, 2017 - 14:42 CDT
Investigating
Notification of an unplanned event effecting your institution:

Alarms received at 3:09pm 3/28 indicate the WiscNet router is down. Please verify power and equipment.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Mar 28, 2017 - 15:40 CDT
This incident affected: Bristol School District #1.