[491179] [Stevens Point SD] [Stevens Point WI] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
This incident has now been resolved. All alarms are now clear.
Posted 3 months ago. Jul 11, 2019 - 03:37 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible. Also as this is site managed fiber please engage your fiber provider if your services remain down after the power and equipment verification.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 3 months ago. Jul 11, 2019 - 01:22 CDT
This incident affected: Cassville School District and Stevens Point Area Public School District.