443167 Menominee Nation, College of the Bay Area Site Unreachable
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 09, 2018 - 12:16 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing your site as unreachable. Can you please verify the power onsite, and let us know if there is any maintenance going onsite.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 09, 2018 - 10:17 CDT