[414492] [Charter Spectrum] [Spencer, WI] [Fiber splicing]
Scheduled for Mar 2, 00:00 - 06:00 CST
Update
This maintenance has been rescheduled from Feb 16th to Mar 2nd:

New Maintenance Date: 03/02/2018 12:00 AM - 6:00 AM CST
Posted 3 days ago. Feb 15, 2018 - 16:42 CST
Scheduled
Notification of a planned event effecting your institution:

Charter Spectrum will be conducting fiber optic cable splicing in Spencer, WI. Charter does not impact any downtime for threatened WiscNet sites, but the potential does exist for an outage given the nature of the work.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 11 days ago. Feb 07, 2018 - 13:57 CST
This scheduled maintenance affects: West Central (Owen-Withee School District).