[401545] [NortheastTC] [Bay Area] [No received signal from site]
Incident Report for WiscNet
Resolved
We are now resolving the ticket.
Posted Nov 20, 2017 - 12:50 CST
Investigating
Notification of an unplanned event affecting your institution:

Please be advised the WiscNet NOC is not receiving any from your end to our Marinette hub. Please verify local power and equipment on site and provide Tx and Rx light levels should you find no trouble.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Nov 13, 2017 - 18:21 CST
This incident affected: Northeast Wisconsin Technical College.