[461004] [Washington SD] [Site down]
Incident Report for WiscNet
Resolved
Greetings,

The NOC is seeing your services have restored. The cause of the outage was the circuit from the upstream fiber provider went down and restored. This is considered a permanent fix. Please resume normal operation.
Posted Oct 31, 2018 - 02:17 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 30, 2018 - 23:40 CDT