[342212] [whitewatersd] [South East] [Site down]
Incident Report for WiscNet
Resolved
Issue is now resolved.
Posted Feb 07, 2017 - 10:00 CST
Investigating
Notification of an unplanned event affecting your institution:

The wiscnet NOC is currently seeing our equipment on site as hard down. We would like someone on site to verify power and equipment.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Feb 04, 2017 - 09:11 CST
This incident affected: Whitewater Unified School District.