[353110] [Niagara School District] [Bay Area] [Site currently unreachable]
Incident Report for WiscNet
Resolved
We are seeing all issues clear here, if you experience any further trouble please contact the NOC.
Posted Mar 27, 2017 - 22:31 CDT
Investigating
Notification of an unplanned event affecting your institution:

Our monitoring system show this site has gone unreachable. Initial investigation indicates that WE Energies is experiencing a power outage in the area. We will continue to monitor the situation and provide updates as they become available.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Mar 27, 2017 - 21:39 CDT
This incident affected: Niagara School District.