[502711] [Royall School District outage] [Elroy, WI]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 11 days ago. Oct 09, 2019 - 22:21 CDT
Update
I contacted our provider. They are repairing a fiber cut causing this outage, the Estimated Time of Repair is 11:30 PM CST tonight.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted 11 days ago. Oct 09, 2019 - 22:01 CDT
Update
I called out to our partner. They are still working with their provider and they are escalating the ticket.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted 11 days ago. Oct 09, 2019 - 21:06 CDT
Update
Update: I called out to the carrier and was routed to the Voicemail of someone named Dana. I called back and spoke with Bowe. I requested an update on our ticket. They are still
working with their provider and they are escalating the ticket.

Next Steps: Pending investigation and updates from BadgerNet.

**Action Plan**

1 : Follow up with Badgernet3 at (855) 457-9273 about this district's circuit.
2 : Once Badgernet states resolved, check alarms and confirm site is reachable again.
3 : Once issue is repaired, resolve ticket.
Posted 11 days ago. Oct 09, 2019 - 19:02 CDT
Update
I called out to our partner. They are still working with their provider and they are escalating the ticket.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted 11 days ago. Oct 09, 2019 - 19:02 CDT
Update
Reached to our partner provider for an update. They stated that they are still working this issue at this time. Ticket has been escalated to the 3rd level with CenturyLink.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted 12 days ago. Oct 09, 2019 - 15:34 CDT
Identified
We have been notified that the outage has been tracked back to a port down on one of CenturyLink's core routers. We are currently pending further information from the investigation. No
ETA/ETTR is available at this time. We will continue to follow up and provide updates as they become available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted 12 days ago. Oct 09, 2019 - 13:08 CDT
Investigating
Notification of an unplanned event affecting your institution:

We have determined this is due to a higher level outage that is being investigated at time. Updates to follow as they become available.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 12 days ago. Oct 09, 2019 - 10:43 CDT
This incident affected: Royall School District.