CESA 9 Internet down
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 15:14 CDT
Investigating
Circuit ID : 205.213.94.4
Reported By : Mike Dailey
Company : CESA 9
Internal Ticket # :
Issue : Internet reported down since 1312 and power and equipment has been verified. Possible last mile problem. Both primary and failover are down and both provided by Spectrum.
Callback Number : 715-892-1994
Dark or Lit Fiber :
P/E Verified : yes
Testing Authorized : yes
Testing Window : 24/7
Email Address : mdailey@cesa9.org

A End : Tomahawk, WI
Access Hours : NBH or 24/7 if arranged THRU Mike
LCON Name : Mike D
LCON Number : 715-892-1994
Posted Jun 24, 2020 - 13:49 CDT