Multiple WiscNet Member sites unreachable
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 03:15 CST
Investigating
Update : Ticket returned to NOC. Called out to BadgerNet. Reference ticket number for BadgerNet is KSR26829103. They stated they were currently engaging AT&T to investigate the
issue. Currently awaiting update from them in regards to this outage. Alarms are currently cleared and confirmed sites are up.

Next Steps : Your ticket has been closed. Please feel free to contact us if there are any further issues.
Posted Feb 18, 2020 - 02:54 CST
This incident affected: Beecher-Dunbar-Pembine School District, CESA 8, Coleman School District, Crivitz School District, Gillett School District, Goodman-Armstrong Creek School District, Laona School District, Lena School District, Oconto Falls Public School District, Oconto Unified School District, Peshtigo School District, Shiocton School District, Suring Public School District, Wabeno Area School District, and Wausaukee School District.