[INC0023235] [School District of Ladysmith] [Site Down]
Incident Report for WiscNet
Resolved
All devices restored at this time. Please advise if any further issues are seen.
Posted Jan 25, 2021 - 00:00 CST
Monitoring
All devices restored at this time. Please advise if any further issues are seen.
Posted Jan 23, 2021 - 23:20 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 22, 2021 - 08:14 CST
This incident affected: School District of Ladysmith.