linkUpDown | r-depere-hub
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 12:45 CDT
Monitoring
The WiscNet NOC now sees all alarms as clear. Service should be restored at this time.

This ticket will auto-close if no further correspondence is received from you.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 27, 2020 - 11:32 CDT
Identified
The WiscNet NOC received your update indicating that this is related to a fiber relocate. Please let us know once this work is complete.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 27, 2020 - 09:05 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 27, 2020 - 08:21 CDT
This incident affected: West De Pere School District.