[516431] [Mondovi School District] [Low received optical power on an upstream ISP device]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted May 11, 2020 - 12:58 CDT
Update
We are continuing to investigate the issue at this time.
Posted Feb 26, 2020 - 08:35 CST
Investigating
Notification of an unplanned event affecting your institution:

Low received optical power has been detected on an upstream ISP device; this is not currently service impacting and investigation is underway to resolve the issue.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 26, 2020 - 08:34 CST
This incident affected: Mondovi School District.