[INC0021430] [Inclusa] [Site Down]
Incident Report for WiscNet
Resolved
Our alarms have cleared for this site. Resolving ticket.
Posted Jan 09, 2021 - 14:00 CST
Monitoring
Our alarms have cleared for this site. Resolving ticket.
Posted Jan 08, 2021 - 13:35 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 08, 2021 - 01:48 CST
This incident affected: Inclusa.