Howards Grove School District site down | INC0692664

Incident Report for WiscNet

Resolved

Greetings,

We have verified all devices are back online and working successfully. Please contact us if you experience any more issues.

WiscNet NOC
608-442-6761, option 1
Posted Nov 07, 2025 - 21:00 CST

Update

Greetings,

We have verified all devices are back online and working successfully. Please contact us if you experience any more issues.

WiscNet NOC
608-442-6761, option 1
Posted Nov 06, 2025 - 20:14 CST

Update

This ticket has been closed
Posted Nov 06, 2025 - 15:01 CST

Monitoring

Greetings,

We are seeing your site as back online. This case will be resolved.

Thank you
Posted Nov 05, 2025 - 15:35 CST

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Nov 05, 2025 - 15:32 CST
This incident affected: TEACH - Milwaukee (Howards Grove School District).