Significant Packet Loss and Circuit Outages in Milwaukee

Incident Report for WiscNet

Resolved

This incident is being marked resolved. Please contact the GLS TEACH NOC for additional technical information on the outage.
Posted Nov 10, 2025 - 15:03 CST

Monitoring

TEACH resolved the issue at approximately 6:40pm local time and we are currently monitoring the situation.
Posted Nov 06, 2025 - 19:34 CST

Update

Confirming the start time was 2:24pm local time. The scope of impacted members has been updated. Here is a list of impacted circuits: 1804, 2320, 400430, 400451, 400453, 400454, 400457, 400462, 400463, 400469, 400489, 400490, 400493, 400497, 400498, 400505, 400506, 400510, 400514, 400515, 400526, 400527, 400528, 400530, 400531, 400536, 400540, 400550, 400554, 400556, 400558, 400561, 400568, 400570, 400575, 400582, 400593, 400600, 400614, 400617, 400623, 400632, 400638, 400640, 400647, 400648, 400672, 400675, 400733, 400734, 400745, 400992, 401025, 401215, 401392, 401405, 401495.
Posted Nov 06, 2025 - 15:41 CST

Update

We are continuing to investigate this issue.
Posted Nov 06, 2025 - 15:15 CST

Update

TEACH has confirmed they are aware of the issue and are investigating the root cause.
Posted Nov 06, 2025 - 15:14 CST

Investigating

WiscNet has identified significant packet loss and complete outages to approximately 60 circuits terminating in Milwaukee. WiscNet is engaging the carrier now. WiscNet is over notifying due to the intermittent nature of the packet loss on some circuits.
Posted Nov 06, 2025 - 14:24 CST
This incident affected: TEACH - Milwaukee (Algoma School District, Bowler School District, Waukesha County Federated Library System (Bridges Library System), Brighton #1 School District, Burlington Area School District, Catholic Memorial High School, CESA 1, CESA 6, Chilton School District, Elcho School District, Elkhart Lake-Glenbeulah School District, Erin School District, Freedom Area School District, Geneva J4 School District, Grafton School District, Hartford J1 School District, Horicon School District, Hortonville Area School District, Kiel Area School District, Kimberly Area School District, Kohler School District, Lac du Flambeau #1 School District, Lake Country School District, Linn J6 School District, Living Hope Lutheran School, Marquette University High School, Menominee Indian School District, Mequon-Thiensville School District, Merton Community School District, Mishicot School District, New London School District, Nicolet UHS School District, Northland Pines School District, Paris J1 School District, Pewaukee School District, Port Washington-Saukville School District, Racine Lutheran High School, Ripon College, Sacred Heart School of Theology, Salem School District, Sheboygan Falls School District, Shoreland Lutheran High School, St. Catherines High School, Sturgeon Bay School District, Swallow School District, Union Grove J1 School District, Union Grove UHS School District, Waupaca School District, Whitefish Bay Dominican High School, Wisconsin School for the Deaf, Wrightstown Community School District).