INC0022598 | WiscNet | Milton School District Connection Down
Incident Report for WiscNet
Resolved
The WiscNet NOC is now seeing all services restored. Our ticket will now be resolved.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 19, 2021 - 20:00 CST
Monitoring
The WiscNet NOC is now seeing all services restored. Our ticket will now be resolved.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 18, 2021 - 19:38 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 18, 2021 - 17:10 CST
This incident affected: Milton School District.